Seleccionar menús y comandos
Los comandos se listan en menús cuyos nombres aparecen en la parte superior de la ventana. Puede seleccionar comandos desde un menú usando el mouse o el teclado.
Los nombres de comandos seguidos de puntos suspensivos (...) muestran un cuadro de diálogo o una ventana adicional donde puede seleccionar opciones o introducir datos.
Los comandos con una marca de verificación (
) a la izquierda son comandos que alternan entre activado y desactivado. Una marca de verificación indica que el comando está activado; si no tiene una marca de verificación, el comando está desactivado.
) a la izquierda son comandos que alternan entre activado y desactivado. Una marca de verificación indica que el comando está activado; si no tiene una marca de verificación, el comando está desactivado.Los comandos con combinaciones de teclas listadas a la derecha incluyen métodos abreviados. Por ejemplo, el comando
Editar > Copiar
muestra un método abreviado Ctrl+C
. Para copiar puede abrir el menú Edición
y seleccionar Copiar
o presionar Ctrl+C
.
CONSEJO:
Si un comando está atenuado, dicho comando no tiene aplicación actualmente y no puede seleccionarse. Por ejemplo, si no hay nada que pegar en el Portapapeles, el sistema atenúa
Pegar
en el menú Editar
.Si no desea hacer una selección después de mostrar un menú, haga clic en el nombre de menú por segunda vez o haga clic en cualquier lugar fuera del menú.
El Editor de lógica de escalera también incluye el comando
Deshacer
. Si realiza una acción y luego cambia de idea, puede seleccionar el comando Editar
para Deshacer
para invertir dicha acción. Debe seleccionar el comando Deshacer inmediatamente
después de completar el comando para deshacerlo. Además, en la barra de iconos están los comandos Deshacer
y Rehacer
, los cuales permiten deshacer o rehacer acciones una a una.Accesos directos del teclado
Desde el teclado puede ver los comandos del menú con la tecla
Alt
. Presione la tecla Alt
para activar la barra de menús. Para activar un menú, presione la letra subrayada en el título del menú. Por ejemplo, en el menú Ver
, la letra V
está subrayada, así que tiene que presionar la tecla Alt
y, a continuación, la tecla V
para que aparezca el menú Ver
.Una vez que el menú se ha mostrado, puede usar el teclado para seleccionar el comando deseado. Por ejemplo, si desea seleccionar la función Mostrar Opciones, en primer lugar muestre el menú
Ver
(Alt+V
). Para seleccionar Mostrar Opciones, presione la tecla D
(la letra subrayada en Mostrar Opciones). Cuando el menú se haya mostrado, también puede presionar la tecla de flecha hacia abajo para seleccionar el comando deseado y luego presionar Intro
.Entregue su opinión