Tastenkombinationen
In der folgenden Tabelle werden die universell gültigen Tastenkombinationen erläutert.
Name | Tastenkombination | Beschreibung |
|---|---|---|
Alle auswählen | Strg+A | Wählt alle Elemente auf der aktuellen Seite aus. |
Untere Bereiche ein-/ausblenden | Strg+Umschalttaste+B | Blendet die Bereiche ein oder aus, die zuletzt am unteren Rand der Benutzeroberfläche (UI) angeheftet wurden. |
Kopieren | Strg+C | Kopiert das ausgewählten Element in die Zwischenablage. |
Bereich ein-/ausblenden | Strg+Umschalttaste+C | Blendet den ausgewählten Bereich ein oder aus. |
Referenzen suchen | Strg+E | Sucht alle Verweise auf die ausgewählte Variable. |
Variable auswählen | Strg+L | Öffnet Variable auswählen aus dem Kontaktplan (KOP), Funktionsblockdiagramm (FBD) oder Strukturtext (ST), um eine Variable für den ausgewählten Operanden auszuwählen. |
Linke Bereiche ein-/ausblenden | Strg+Umschalttaste+L | Blendet die Bereiche ein oder aus, die zuletzt auf der linken Seite der UI angeheftet wurden. |
Inline-Wertanzeige umschalten | Strg+M | Zeigt die Werte der Variablen an oder blendet sie aus. |
Neues Projekt | Strg+N | Öffnet Neues Projekt , um ein Projekt zu erstellen, wenn noch kein Projekt geöffnet ist. |
Projekt öffnen | Strg+O | Öffnet Projekt öffnen , um ein kürzlich geöffnetes Projekt auszuwählen und zu öffnen, wenn noch kein Projekt geöffnet ist. |
Bereiche anheften/lösen | Strg+Umschalttaste+P | Heftet den ausgewählten Bereich an oder löst den angehefteten Bereich. |
Strompfad hinzufügen | Strg+R | Fügt einen Strompfad unter dem ausgewählten Strompfad im KOP-Editor hinzu. |
Rechte Bereiche ein-/ausblenden | Strg+Umschalttaste+R | Blendet die Bereiche ein oder aus, die zuletzt auf der rechten Seite der UI angeheftet wurden. |
Speichern | Strg+S | Speichert das Controller-Projekt. |
Speichern unter | Strg+Umschalttaste+S | Speichert eine Kopie des Controller-Projekts. |
Bit umschalten | Strg+T | Schaltet eine boolesche Variable zwischen Ein- und Aus-Zustand um. |
Einfügen | Strg+V | Fügt das ausgewählte Element in der ausgewählten Position ein. |
Neue Variable | Strg+W | Öffnet Neue Variable . um eine Variable an der aktuellen Position im KOP-, FBD- oder ST-Editor zu erstellen. |
Ausschneiden | Strg+X | Schneidet das ausgewählte Element aus und fügt es in die Zwischenablage ein. |
Bereich schließen | Strg+Umschalttaste+X | Schließt den ausgewählten Bereich. |
Wiederherstellen | Strg+Y | Wiederholt den vorherigen Befehl. |
Rückgängig | Strg+Z | Macht den vorherigen Befehl rückgängig. |
Verbindung anzeigen | Strg+Alt+C |
|
Fehlerliste anzeigen | Strg+Alt+E | Zeigt die Seite Fehlerliste an, wenn der Bereich Ausgabe ausgewählt wird. |
Protokoll anzeigen | Strg+Alt+L | Zeigt die Seite Protokoll an, wenn der BereichAusgabe ausgewählt wird. |
Projekt-Organizer ein-/ausblenden | Strg+Alt+P | Blendet den Projekt-Organizer ein oder aus. |
Konsole anzeigen | Strg+Alt+S | Zeigt die Seite Konsole an, wenn der Bereich Ausgabe ausgewählt ist. |
Vergrößern | Strg++ | Vergrößert den Sprach-Editor. |
Verkleinern | Strg+- | Verkleinert den Sprach-Editor. |
Vorherige Registerkarte | Strg+[ | Wechselt zur vorherigen Registerkarte. |
Nächste Registerkarte | Strg+] | Wechselt zur nächsten Registerkarte. |
Schließen und beenden | Strg+F4 | Schließt das Controller-Projekt und FactoryTalk Design Workbench . |
Aktuelle Registerkarte schließen | Strg+Umschalttaste+F4 | Schließt die aktuelle Registerkarte. |
Registerkartenliste anzeigen | Strg+F10 | Zeigt eine Liste der geöffneten Registerkarten zum Anzeigen oder Schließen an. |
Projekt schließen | Alt+F4 | Schließt das aktuelle Projekt und kehrt zur Willkommensseite zurück. |
Eigenschaften anzeigen | Alt+Eingabetaste | Zeigt die Eigenschaften des ausgewählten Elements im Eigenschaften -Bereich an. |
Toolbox hervorheben | Alt+Einfg | Öffnet und hebt die Toolbox hervor. Alt+Einfg hat die gleiche Wirkung wie Einfügen . |
FBD-Raster ein-/ausblenden | Umschalttaste+* | Blendet die Raster im FBD-Editor ein oder aus. |
Menü Gerät öffnen | Alt+D | Öffnet das Menü Gerät aus der Menüleiste. |
Menü Bearbeiten öffnen | Alt+E | Öffnet das Mneü Bearbeiten aus der Menüleiste. |
Menü Datei öffnen | Alt+F | Öffnet das Menü Datei aus der Menüleiste. |
Gehe zu Strompfad | Alt+G | Öffnet Gehe zu Strompfad , um eine Strompfadnummer einzugeben, die aufgerufen werden soll. |
Menü Hilfe öffnen | Alt+H | Öffnet das Menü Hilfe aus der Menüleiste. |
Menü Ansicht öffnen | Alt+V | Öffnet das Menü Ansicht aus der Menüleiste. |
Menü Fenster öffnen | Alt+W | Öffnet das Menü Fenster aus der Menüleiste. |
Hilfe öffnen | F1 | Öffnet die kontextbezogene Hilfe von FactoryTalk Design Workbench . |
Bearbeiten | F2 | Inhalt an der aktuellen Position bearbeiten. |
Löschen | Löschen |
|
Rückmeldung geben