Raccourcis clavier
Le tableau suivant présente les raccourcis clavier qui s’appliquent universellement.
Nom | Raccourci clavier | Description |
|---|---|---|
Tout sélectionner | Ctrl+A | Sélectionne tous les éléments sur la page actuelle. |
Afficher/masquer les volets inférieurs | Ctrl+Maj+B | Affiche ou masque les derniers volets épinglés en bas de l’interface utilisateur. |
Copier | Ctrl+C | Copie l’élément sélectionné dans le Presse-papiers. |
Afficher/masquer le volet | Ctrl+Maj+C | Affiche ou masque le volet sélectionné. |
Rechercher les références | Ctrl+E | Recherche toutes les références à la variable sélectionnée. |
Sélectionner une variable | Ctrl+L | Ouvre Sélectionner une variable dans le schéma à relais (LD), le diagramme de bloc de fonctions (FBD) ou le texte structuré (ST) pour sélectionner une variable pour l’opérande sélectionné. |
Afficher/masquer les volets de gauche | Ctrl+Maj+L | Affiche ou masque les derniers volets épinglés sur le côté gauche de l’interface utilisateur. |
Activer/désactiver l’affichage de la valeur en ligne | Ctrl+M | Affiche ou masque les valeurs des variables. |
Nouveau projet | Ctrl+N | Ouvre Nouveau projet pour créer un projet lorsqu’aucun projet n’est ouvert. |
Ouvrir un projet | Ctrl+O | Ouvre Ouvrir un projet pour sélectionner et ouvrir un projet récemment ouvert lorsqu’aucun projet n’est ouvert. |
Épingler/détacher des volets | Ctrl+Maj+P | Épingle ou détache le volet sélectionné. |
Ajouter une ligne de programme | Ctrl+R | Ajoute une ligne de programme sous la ligne sélectionnée dans l’éditeur LD. |
Afficher/masquer les volets de droite | Ctrl+Maj+R | Affiche ou masque les derniers volets épinglés sur la droite de l’interface utilisateur. |
Enregistrer | Ctrl+S | Enregistre le projet de contrôleur. |
Enregistrer sous | Ctrl+Maj+S | Enregistre une copie du projet de contrôleur. |
Inverser le bit | Ctrl+T | Bascule une variable booléenne entre les états activé et désactivé. |
Coller | Ctrl+V | Colle l’élément sélectionné à l’emplacement sélectionné. |
Nouvelle variable | Ctrl+W | Ouvre Nouvelle variable pour créer une variable à l’emplacement actuel dans l’éditeur LD, FBD ou ST. |
Couper | Ctrl+X | Coupe l’élément sélectionné et le place dans le presse-papiers. |
Fermer le volet | Ctrl+Maj+X | Ferme le volet sélectionné. |
Répéter | Ctrl+Y | Rétablit la commande précédente. |
Annuler | Ctrl+Z | Annule la commande précédente. |
Afficher la Connexion | Ctrl+Alt+ C |
|
Afficher la Liste d’erreurs | Ctrl+Alt+ E | Affiche la page Liste d’erreurs lorsque le volet Sortie est sélectionné. |
Afficher le Journal | Ctrl+Alt+ L | Affiche la page Journal lorsque le volet Sortie est sélectionné. |
Afficher/masquer Organisateur de projets | Ctrl+Alt+P | Affiche ou masque Organisateur de projets . |
Afficher la Console | Ctrl+Alt+ S | Affiche la page Console lorsque le volet Sortie est sélectionné. |
Zoom avant | Ctrl++ | Effectue un zoom avant dans l’éditeur de programmation. |
Zoom arrière | Ctrl+- | Effectue un zoom arrière dans l’éditeur de programmation. |
Onglet précédent | Ctrl+[ | Passe à l’onglet précédent. |
Onglet suivant | Ctrl+] | Passe à l’onglet suivant. |
Fermer et quitter | Ctrl+F4 | Ferme le projet de contrôleur et FactoryTalk Design Workbench . |
Fermer l’onglet en cours | Ctrl+Maj+F4 | Ferme l’onglet en cours. |
Afficher la liste des onglets | Ctrl+F10 | Affiche une liste des onglets ouverts pour les afficher ou les fermer. |
Fermer le projet | Alt+F4 | Ferme le projet en cours et renvoie à la page d’accueil. |
Afficher les propriétés | Alt+Entrée | Affiche les propriétés de l’élément sélectionné dans le volet Propriétés . |
Met en surbrillance la Boîte à outils | Alt+Inser | Ouvre et met en surbrillance la Boîte à outils . Alt+Inser a le même effet qu'Inser . |
Afficher/masquer la grille FBD | Maj+* | Affiche ou masque les grilles dans l’éditeur FBD. |
Ouvrir le menu Appareil | Alt+D | Ouvre le menu Appareil dans la barre de menus. |
Ouvrir le menu Modifier | Alt+E | Ouvre le menu Modifier dans la barre de menus. |
Ouvrir le menu Fichier | Alt+F | Ouvre le menu Fichier dans la barre de menus. |
Accéder à la ligne de programme | Alt+G | Ouvre Accéder à la ligne de programme pour saisir un numéro de ligne à atteindre. |
Ouvrir le menu Aide | Alt+H | Ouvre le menu Aide dans la barre de menus. |
Ouvrir le menu Afficher | Alt+V | Ouvre le menu Afficher dans la barre de menus. |
Ouvrir le menu Fenêtre | Alt+W | Ouvre le menu Fenêtre dans la barre de menus. |
Ouvrir l’aide | F1 | Ouvre l’aide contextuelle de FactoryTalk Design Workbench . |
Modifier | F2 | Permet de modifier le contenu à l’emplacement actuel. |
Supprimer | Supprimer |
|
Fournir une réponse