Cannot view the [Add] icon to register extractor

SCENARIO 5: Cannot view the [Add] icon to register extractor.
Description
: The member is not able view the [Add] icon to register new extractor. The member is only able to view the list of existing extractors.
Cause
: This is because the member does not have the Data Configurator role.
Solution
: Contact the project admin to assign the Data Configurator role. Once the Data Configurator role is assigned the member should see the [Add] button.
After the role is assigned, the member can view details of existing extractor by clicking the extractor name and view the edit and delete options in the Actions column.
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