Cannot view the [Add] icon to register application

SCENARIO 4: Cannot view the [Add] icon to register application.
Description
: The member is not able view the [Add] icon to register new application. The member is only able to view the list of existing applications.
Cause
: This is because the member does not have the Data Scientist role.
Solution
: Contact the project admin to assign the Data Scientist role. Once the Data Scientist role is assigned, the member should see the [Add] button.
After the role is assigned, the member can view details of existing applications by clicking the application name and view the edit or delete options in the Actions column.
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